Project Pulse invitations failing to AT&T Subscribers
Incident Report for Power Home Remodeling
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 10:47 EDT
Investigating
This is a known issue: AT&T is blocking messages to their subscribers if the text message content contains a URL. This affects Project Pulse invitations and document signature requests. However, RC lead issuing is NOT affected.
Posted Mar 21, 2023 - 11:56 EDT
This incident affected: Text Messaging.